Как настроить уровень: Как настроить уровень строительный пузырьковый

Содержание

настройка сбитого строительного уровня в домашних условиях позволяет отказаться от покупки нового

У строителя существуют два параметра, которые он должен непрерывно проверять – это вертикальность и горизонтальность создаваемых им поверхностей. С древних времён вертикаль проверяли «отвесом» – верёвкой с грузиком на конце. Верёвочка висит абсолютно вертикально. А для контроля горизонтали прибор придумали только в XVII веке. Это пузырьковый строительный уровень. С тех пор его конструкцию изменяли и совершенствовали, но он всё равно остался простым прибором. Всё в руках человека может испортиться или поломаться. Но умелые руки могут поломку исправить. Можно экономить на новом инструменте: настройка сбитого строительного уровня в домашних условиях доступна умелому мастеру. И сразу практический совет: чтобы не потратится существенно на строительство, ни в коем случае не стоит экономить при покупке дешёвого строительного уровня. Корпус должен быть литым, толстостенным. По его краям должны быть прорезиненные противоударные вставки. Желательно наличие на корпусе уровня отверстий, в которые можно вставлять блоки розеток на 220 В.  Важная техническая характеристика устройства называется коэффициент допустимой погрешности. У дешёвых приборов эта величина составляет до 0.5, а у дорогих до 0.001 см на каждый метр длины.

Содержание статьи

Устройство уровня

Уровень устроен просто. Его основа – деревянный, пластмассовый или металлический корпус. Лучше всего, если корпус металлический, изготовлен литьём, по весу тяжёлый. Одна поверхность контрольная, именно её прикладывают к основанию. Относительно этой плоскости в корпусе установлены ампулы с жидкостью – техническим спиртом. В них находится пузырёк воздуха. На ампулах нанесены чёрные риски-метки, относительно которых наблюдают его положение. Желательно, чтобы ампула была размером побольше, а пузырёк воздуха был не очень маленьким. Это лучше для наблюдения за положением пузырька. В том случае, если уровень своей контрольной стороной приложен к горизонтальной поверхности, пузырёк воздуха окажется точно между двумя рисками. Во всех других случаях он «наедет» на одну из рисок. Для разных целей устанавливается две или три ампулы.

ФОТО: kuzmich34.ruСтроительный уровень ФОТО: stroy-podskazka.ruКонтрольная ампула с рисками

Профессиональное название строительного уровня – ватерпас.

Работоспособным и исправным считается уровень, у которого при повороте на горизонтальной поверхности на 1800 пузырёк встанет точно на первоначальное место.

Длина устройства обычно в пределах от 400 до 1 000 мм. Для бытовых целей можно покупать коротки уровень, для выполнения работ по выравниванию стен – длинный.

Настройка прибора

Если в результате удара, падения или по каким другим причинам прибор стал неправильно контролировать горизонталь и вертикаль, его нужно настроить.

Сначала надо научиться изменять положение пузырьковой ампулы. У некоторых экземпляров имеются регулировочные винты. Вращением этих винтов изменяется положение ампулы.  Если после падения ампула начала свободно вращаться в своём гнезде, нужно рукой правильно выставить её и закрепить, например, каплей суперклея. Иногда для смещения ампулы требуется применить некоторое усилие.

ФОТО: martand.ruШурупчики для изменения положения ампулы

Специалисты знают несколько способов настройки. Но в любом случае нужно задаться базовым горизонтом или эталоном.

Можно на стене начертить линию базового горизонта, определив её по лазерному уровню. После этого проверяемый строительный уровень следует прислонить к этой линии, затем выставить в правильное положение ампулу с пузырьком.

ФОТО: sense-life.comПроверка уровня по базовой линии

Всегда абсолютно горизонтальна линия уровня воды в аквариуме. По этому эталону можно скорректировать положение ампулы.

Ещё способ. На одной ровной поверхности рядом нужно положить два прибора, причём, один заведомо правильный, а второй проверяемый. По показаниям контрольного прибора в правильное положение устанавливается ампула неисправного.

Заключение

Без строительного уровня не работает ни один строитель. Но этот прибор не обязательно должен быть пузырьковым. Можно работать с водяным уровнем. Самые современные и точные – это лазерные строительные приборы. Конечно, настроить такое устройство в домашних условиях почти невозможно. Но в умелых руках и пузырьковые уровни позволяют построить дом без перекосов.

Предыдущая

DIY HomiusКак спасти слипшийся рулон рубероида

Следующая

DIY HomiusНе дай себе умереть от жажды: как очистить грязную воду в экстремальных условиях

Понравилась статья? Сохраните, чтобы не потерять!

ТОЖЕ ИНТЕРЕСНО:

ВОЗМОЖНО ВАМ ТАКЖЕ БУДЕТ ИНТЕРЕСНО:

Настройка уровня доверия .NET в IIS—Руководства по установке (10.4.1)

В этом разделе

ArcGIS Web Adaptor может дополнительно быть настроен для передачи данных ArcGIS Server, используя высокий или средний уровни доверия Microsoft .NET в Internet Information Systems (IIS). Это применяется в организациях с высокой секретностью, которые ограничивают доступ к приложениям.

Вам требуется установить уровень доверия на Полный при первой настройке Web Adaptor для ArcGIS Server. После завершения настройки система подтвердила, что вы имеете доступ к серверу через URL Web Adaptor URL, на этом этапе вы можете изменить Web Adaptor, чтобы он передавал данные серверу через Высокий или Средний уровни доверия. Web Adaptor не поддерживает использование Низкого или Минимального уровней доверия. Уровень доверия можно настроить независимо от пула приложения Web Adaptor, установленного до версий 2.0 или 4.0 в IIS.

Об уровнях доверия Microsoft .NET в IIS

В Internet Information Systems (IIS) уровень доверия приложения определяет права доступа, которые наделяются ему через код доступа .NET политики безопасности (CAS). По умолчанию IIS настроен на Полный уровень доверия, что означает наделение полных прав доступа к приложениям. Однако в организациях с высокой секретностью приложениям устанавливается только частичное доверие. Частичное доверие может устанавливаться одним из четырёх уровней: Высоким, Средним, Низким и Минимальным.

Об использовании уровней доверия Microsoft .

NET с Web Adaptor

При установке Web Adaptor уровень доверия, назначенный приложению, наследуется с веб-сайта IIS, на котором развертывается Web Adaptor. Поведение также идентично независимо от пула приложения Web Adaptor, установленного до версий 2.0 или 4.0 в IIS.

Если для веб-сайта назначен Полный уровень доверия, то с вашей стороны не требуется дополнительных действий. Вы можете настроить Web Adaptor с ArcGIS Server обычным способом. Если уровень доверия, назначенный Web Adaptor как Высокий или Средний, и вы входите на страницу настройки, то вы увидите следующее сообщение об ошибке:

Чтобы настроить ArcGIS Web Adaptor с ArcGIS Server, вам следует предварительно в IIS установить Полный уровень доверия .NET для приложения Web Adaptor. После настройки вы можете изменить уровень доверия приложения обратно к исходному значению и войти на сервер через Web Adaptor как обычно.

Низкий и Минимальный уровни не поддерживаются приложением ArcGIS Web Adaptor. Вы не сможете зайти на страницу настройки или передавать данные в ArcGIS Server. Так как передача данных с программным обеспечением ArcGIS не возможна при Низком или Минимальном уровнях, вы увидите сообщение об ошибке IIS.

Вам требуется установить уровень доверия на Полный при первой настройке Web Adaptor для ArcGIS Server. После настройки уровень доверия Web Adaptor можно изменить на Высокий или Средний. Использование Web Adaptor для передачи запросов поддерживается на Высоком или Среднем уровнях доверия. Выполните следующие шаги, чтобы изменить уровень доверия.

Изменения уровня доверия для Web Adaptor

  1. Откройте Internet Information Systems (IIS) Manager.
  2. На панели Подключения (Connections) раскройте Сайты (Sites).
  3. Раскройте веб-сайт, на котором развернут ваш Web Adaptor, и выберите приложение веб-адаптера.
  4. Кликните дважды .NET Trust levels.
  5. Из ниспадающего списка Уровень доверия (Trust level) выберите Полный (внутренний) (Full (internal)), Высокий (High) или Средний (Medium).
  6. Нажмите кнопку Применить (Apply).

Отзыв по этому разделу?

Как настроить параметры AMD Radeon™ для оптимизации игрового процесса

Параметры AMD Radeon позволяют пользователям изменять качество изображения и уровень детализации в играх. Поскольку высокое качество изображения может влиять на производительность, для достижения оптимального игрового процесса требуется баланс качества изображения и производительности. Для большинства пользователей параметры драйвера по умолчанию обеспечивают лучшее сочетание качества изображения и производительности, измеренное в количестве кадров в секунду.

Доступ к игровым параметрам Radeon

Чтобы перейти к этим параметрам, откройте параметры AMD Radeon, нажав правой кнопкой мыши на рабочем столе и выбрав Параметры AMD Radeon.


Нажмите на вкладку Игры.

 

Нажмите на Глобальные настройки.

Примечание Любые изменения в глобальных настройках будут применены ко всем 3D-приложениям при запуске.

Если вы хотите создать отдельные настройки для конкретных 3D-приложений, можно создать индивидуальные профили приложений. Действия по их созданию приведены в разделе «Создание профилей приложений» в этом документе.

Метод сглаживания

Сглаживание улучшает качество изображения, уменьшая неровные края в текстурах.
При сглаживании изображение выглядит более плавным за счет снижения частоты кадров в секунду.

В приведенном ниже примере к изображению слева применено сглаживание. На изображении справа сглаживание отсутствует, поэтому на нем больше неровных краев.


В параметрах Radeon предлагается три типа сглаживания с различными характеристиками и влиянием на производительность.


При выборе режима сглаживания доступны три варианта:

  1. Множественная выборка сглаживания (Multisampling Anti-Aliasing, MSAA): повышает качество изображения за счет уменьшения наложения на краях текстур, однако она не может удалять наложение на прозрачных текстурах, например ограждениях.
  2. Адаптивное сглаживание (Adaptive Anti-Aliasing, AAA): повышает качество изображения, уменьшая наложение на краях текстур и на прозрачных текстурах.
  3. Избыточная выборка сглаживания на некоторых узлах сетки (Sparse Grid Supersampling Anti-Aliasing, SSAA): повышает качество изображения, используя большую выборку, чем при MSAA и AAA, и уменьшая наложение на всех текстурах. SSAA оказывает наибольшее влияние на частоту кадров из всех параметров в параметрах Radeon.

Режим сглаживания

Режим сглаживания определяет, как происходит контроль сглаживания — 3D-приложением или параметрами Radeon.

При выборе режима сглаживания доступны три варианта:

  1. Использовать настройки приложения — предоставляет 3D-приложению полный контроль над уровнем сглаживания. Качество изображения контролируется через графические настройки 3D-приложения.
  2. Улучшить настройки приложения — обеспечивает гибкость улучшения существующего сглаживания, используемого в 3D-приложении, благодаря тому, что драйвер применяет еще одно сглаживание.
  3. Перезаписать настройки приложения — позволяет параметрам Radeon полностью контролировать уровень сглаживания в 3D-приложении.

При выборе варианта Перезаписать настройки приложения применяются различные уровни сглаживания в 3D-приложении.


Уровень сглаживания можно установить на значения х2, х4 или х8, и большее число означает более высокое качество изображения за счет снижения частоты кадров.

Морфологическая фильтрация

Морфологическая фильтрация — это техника последующей обработки сглаживания на основе шейдеров, которую можно использовать в сочетании с тремя режимами сглаживания, указанными выше.

Морфологическая фильтрация может оказывать меньшее влияние на частоту кадров, чем другие режимы сглаживания в параметрах Radeon™. Однако в некоторых случаях она может привести к размытию изображения.

В приведенном ниже примере к изображению слева применена морфологическая фильтрация. На изображении справа морфологическая фильтрация отсутствует, поэтому на нем больше неровных краев.

Морфологическая фильтрация может применяться с помощью варианта Перезаписать улучшенные настройки приложения и требует, чтобы приложение было запущено в избранном полноэкранном режиме.

Морфологическую фильтрацию можно включить и отключить.

Анизотропная фильтрация

Анизотропная фильтрация может улучшить качество и повысить резкость текстур на поверхностях, расположенных далеко или под углом, например дороги или деревья.

Анизотропная фильтрация оказывает небольшое влияние на производительность (частоту кадров) и позволяет повысить качество изображения в большинстве 3D-приложений.

В приведенном ниже примере к изображению слева применена анизотропная фильтрация, благодаря которой увеличено количество текстур дерева. На изображении справа анизотропная фильтрация отсутствует.


Анизотропная фильтрация может применяться с помощью варианта Перезаписать настройки приложения.


Уровень анизотропной фильтрации можно установить на х2, х4, х8 или 16х, и качество изображения будет улучшено за счет снижения частоты кадров.

Качество фильтрации текстур

Качество фильтрации текстур меняет качество текстур в процессе работы 3D-приложений.

Качество фильтрации текстур оказывает незначительное влияние на производительность и качество изображений, поэтому стандартная настройка по умолчанию является предпочтительным вариантом для оптимизации игрового процесса.

Оптимизация формата поверхности

Оптимизация формата поверхности позволяет драйверу графики по возможности изменять форматы отрисовки поверхности, в результате чего улучшается производительность и снижается использование видеопамяти.

Этот параметр рекомендуется оставить включенным для оптимизации игрового процесса.

Кэш шейдеров

Кэш шейдеров обеспечивает ускоренную загрузку игр и сокращение использования ресурсов процессора за счет сбора и хранения часто используемых шейдеров игр вместо того, чтобы каждый раз генерировать их.


Кэш шейдеров по умолчанию установлен на оптимизацию AMD, и его можно отключить глобально.

Режим тесселяции

Режим тесселяции повышает детализацию объектов путем корректировки количества многоугольников для отрисовки.

Ограничение уровня тесселяции позволяет обеспечивать более высокую частоту кадров в играх, в которых используются высокие уровни тесселяции.

В приведенном ниже примере к изображению слева применена тесселяция х64, благодаря чему увеличен уровень детализации кирпичей. На изображении справа тесселяция отсутствует и снижена детализация.

Режим тесселяции может применяться с помощью варианта Перезаписать настройки приложения.


Максимальный уровень тесселяции можно установить на значения х2, х4, х6, х8, х16, х32 или х64, и качество изображения будет улучшено за счет снижения частоты кадров.

Ожидание вертикальной синхронизации

Вертикальная синхронизация, или VSync, позволяет синхронизировать приложение с частотой кадров монитора для уменьшения разрывов изображения.

Примечание Ожидание вертикальной синхронизации работает только в 3D-приложениях OpenGL. При использовании других API, например DirectX® или Vulkan®, управление VSync осуществляется через настройки графики 3D-приложения.

Ожидание вертикальной синхронизации можно установить на следующие значения:

  • Всегда выключено
  • Выключено, если не указано в приложении
  • Включено, если не указано в приложении
  • Всегда включено

Тройная буферизация OpenGL

Тройная буферизация OpenGL может обеспечить более высокую частоту кадров, чем двойная буферизация по умолчанию, если используется вместе с ожиданием вертикальной синхронизации.

Примечание Для тройной буферизации OpenGL требуется, чтобы ожидание вертикальной синхронизации было установлено на значение «Всегда включено», и этот параметр применяется только к 3D-приложениям OpenGL.


Тройную буферизацию OpenGL можно установить на значения ВКЛ или ВЫКЛ.

Управление частотой кадров

Управление частотой кадров позволяет установить максимальное целевое значение частоты кадров при запуске 3D-приложений в полноэкранном режиме. Этот параметр снижает энергопотребление графического процессора (отлично подходит для игр, работающих с частотой кадров, намного превышающей частоту обновления экрана) и тем самым уменьшает тепловыделение и скорость вращения/шум вентилятора на видеокарте.

Управление частотой кадров особенно полезно при отрисовке в основном статического контента на мощном оборудовании, где частота кадров часто может без необходимости доходить до сотен кадров в секунду в игровых меню или заставках.

Если ваша система поддерживает технологию AMD FreeSync™, параметр управления частотой кадров может гарантировать, что вы не превысите максимальный диапазон FreeSync вашего дисплея, благодаря чему обеспечивается плавный и оптимизированный игровой процесс.

Примечание Целевой показатель частоты кадров необходимо настраивать вне игры, то есть вы должны полностью выйти из игры, внести необходимые изменения и затем снова запустить игру.


Управление частотой кадров можно установить на значение в диапазоне от 30 до 200 кадров в секунду. Оно работает с 3D-приложениями DirectX® 9, 10 и 11.

Нажмите здесь, чтобы узнать, поддерживает ли ваша видеокарта параметр управления частотой кадров.

Сброс до настроек по умолчанию

Поиск оптимального баланса качества изображения и производительности может потребовать множества настроек.

Если вас не устраивают текущие настройки в процессе игры, можно восстановить глобальные или индивидуальные настройки приложения до настроек по умолчанию. Для этого нажмите кнопку «Сброс» в правом верхнем углу меню глобальных графических параметров.

Создание профилей приложения

В следующем разделе приведены инструкции по созданию профилей приложений, которые обеспечивают расширенные графические параметры для каждого приложения.

Чтобы добавить приложение в раздел «Игры» в параметрах Radeon, нажмите Добавить > Обзор.


Найдите и выберите приложение для добавления в параметры Radeon и нажмите Открыть.


Приложение появится в разделе «Игры» в параметрах Radeon.
 


Нажмите на плитку приложения, чтобы настроить его графические параметры.

После настройки профиля приложения параметры будут применяться при каждом запуске приложения.

* Intel предоставляет контент, взятый на сторонних сайтах, для вашего удобства и может указывать ссылки на дополнительные сторонние сайты. Предоставление такого контента и/или ссылок представляет собой лишь предложения и не должно быть ошибочно принято как одобрение или рекомендация для какого-либо конкретного действия. Выполнение действий, рекомендованных сторонними поставщиками, может привести к нарушениям в работе, повреждению системной платы или процессора или сокращению срока эксплуатации. Intel не несет никакой ответственности за использование вами сторонних сайтов или материалов и отказывается от каких-либо явных или подразумеваемых гарантий в отношении сторонних сайтов и материалов. Intel не контролирует и не проверяет сторонние материалы и сайты, на которые предоставляются ссылки. Рекомендуем посетить указанные сайты с соответствующими данными для подтверждения их точности.

Настройка канала Ethernet 2 уровня и магистрального соединения между коммутаторами 2900XL/3500XL/2950 и коммутаторами Catalyst под управлением ПО Cisco IOS

Содержание

Введение
Предварительные условия
      Требования
      Используемые компоненты
      Условные обозначения
      Протокол DTP
      Рассмотрение 802.
1Q стандартной VLAN
      Протокол PAgP
Конфигурация 1: магистральное соединение ISL и EtherChannel между Catalyst 3500 XL и Catalyst 6500 под управлением ПО Cisco IOS
      Схема сети
Конфигурация 2: магистральное соединение ISL и EtherChannel между коммутаторами Catalyst 2950 XL и Catalyst 6500 под управлением ПО Cisco IOS
      Схема сети
Конфигурация 2: магистральное соединение ISL
      Catalyst 3500 XL
      Catalyst 6500 (ПО Cisco IOS)
Проверка: магистральное соединение 802.1Q
      Catalyst 2950
      Catalyst 6500 ПО Cisco IOS
Устранение неполадок
      Отсутствует передача трафика на магистрали 802.1Q
Дополнительные сведения

В данном документе приведены примерные конфигурации магистрального соединения IEEE 802.1Q/ISL и EtherChannel уровня 2 (L2) между коммутаторами Cisco Catalyst 2900 XL/3500 XL или Catalyst 2950 и коммутатором Catalyst 6500/6000 под управлением ПО Cisco IOS®. В данном примере также можно использовать коммутатор Catalyst 4500/4000 под управлением ПО Cisco IOS вместо Catalyst 6500/6000. В данном документе рассмотрены наиболее важные аспекты настройки магистрального соединения и передачи данных по каналу между коммутаторами. В документе также приведены примеры конфигураций.

В данном примере четыре порта Fast Ethernet каждого коммутатора соединены с помощью магистрального соединения и сгруппированы в каналы Fast EtherChannel (FEC). Для 3500 XL ISL использовался протокол магистрального соединения, а для примера 2950 использовался 802.1Q.

Примечание. Catalyst 2950 не поддерживает магистральное соединение ISL. Вместо этого используется магистральное соединение 802.1Q.

Требования

Для данного документа отсутствуют особые требования.

Используемые компоненты

Для создания данных примеров в лабораторной среде использовались данные коммутаторы с ненастроенной конфигурацией:

  • Коммутатор Catalyst 3548 XL под управлением ПО Cisco IOS 12. 0(5)WC2

  • Коммутатор Catalyst 2950-24 под управлением ПО Cisco IOS 12.1(6)EA2c

  • Коммутатор Catalyst 6509 с модулем Supervisor Engine II под управлением ПО Cisco IOS 12.1(11b)E

Данные для документа были получены в специально созданных лабораторных условиях. Все устройства, используемые в этом документе, были запущены с чистой (заданной по умолчанию) конфигурацией. Если ваша сеть работает в реальных условиях, убедитесь, что вы понимаете потенциальное воздействие каждой команды.

Условные обозначения

Дополнительную информацию о применяемых в документе обозначениях см. в документе Условные обозначения, используемые в технической документации Cisco.

Протокол DTP

Магистральное соединение между устройствами может быть настроено статически или с помощью протокола DTP. Протокол DTP обеспечивает подключение обоих устройств с согласованием параметров магистрального соединения перед фактической установкой магистрального соединения. Конфигурируемые режимы ПО Cisco IOS коммутируемых портов (магистральных соединений) включают в себя: динамический (порт работает в режиме доступа или в режиме магистрального соединения), магистральное соединение (только магистральное соединение) и режим доступа (порт доступа без поддержки магистрального соединения). Наиболее часто используются параметры комбинированного режима на обоих концах статической (без согласования по DTP) магистрали – «trunk-trunk». Для динамических магистральных соединений (с согласованием DTP) обычной настройкой является «dynamic-dynamic». Допустимы также другие комбинации, но они не рассматриваются в данном документе. При использовании магистрального соединения между коммутатором, поддерживающим протокол агрегации портов (PAgP), и устройством, не поддерживающим протокол PagP, режим магистрального соединения должен быть включен.

Примечание. Большинство маршрутизаторов Cisco и некоторые коммутаторы Catalyst не поддерживают протокол DTP, в таких случаях необходима настройка статического магистрального соединения. Например, маршрутизаторы Cisco Catalyst XL, Catalyst 2948G-L3, Catalyst 4908G-L3, Catalyst 8500, серии 2/3/4/7xxx и другие не поддерживают протокол DTP, и в таких случаях необходима настройка статического магистрального соединения.

Рассмотрение стандартной VLAN 802.1Q

При использовании магистрального соединения 802.1Q применяется вставка 4-байтовое поле тега 802.1Q в рассылаемые по магистрали кадры, содержащие информацию о VLAN. Тег 802.1Q вставляется в каждый кадр, передаваемый по магистрали, за исключением кадров в стандартной VLAN, которые передаются без тегов. В большинстве случаев необходимо совпадение стандартной VLAN на обоих концах магистрали, за исключением редких случаев специальных требования к конфигурации, но они не рассматриваются в данном документе. Если стандартные сети VLAN не соответствуют друг другу, коммутатор заносит в журнал сообщения протокола CDP с указанием несоответствия. Хотя это исправимо, такая настройка приводит к тому, что две разные стандартные VLAN объединяются в один большой домен широковещательной рассылки L2 (VLAN).

Эти две VLAN пытаются рассчитать одну общую топологию STP для стандартных виртуальных локальных сетей с мостовым соединением, что в итоге может привести к превышению максимального поддерживаемого диаметра STP.

Примечание. Существуют определенные ситуации, когда для соседнего или стороннего устройства необходимо тегирование всех сетей VLAN. В таком случае можно применить обходной прием для создания фиктивной VLAN и настроить ее как стандартную VLAN. Все необходимые сети VLAN будут помечены, а данные через них будут пересылаться по магистрали соседним или сторонним устройствам. Catalyst 6500 под управлением ПО Cisco IOS версии 12.1.11bEX, 12.1.13E и более поздних версий поддерживает возможность магистрального соединения 802.1Q, которое позволяет помечать весь трафик VLAN (в том числе и стандартной VLAN). В режиме глобального конфигурирования необходимо ввести команду vlan dot1q tag native. На коммутаторах Catalyst 4500/4000 под управлением ПО Cisco IOS команда vlan dot1q tag native изначально поддерживалась ПО Cisco IOS версии 12. 2(18)EW.

PAgP

Гигабитные каналы EtherChannels (GECs) и FECs между коммутаторами могут быть настроены статически или динамически с помощью PAgP. Протокол PAgP обеспечивает подключение обоих устройств с согласованием параметров перед фактическим формированием канала. Режим настройки PAgP включает в себя: desirable (порт инициирует согласование каналов), auto (по умолчанию, порт не инициирует согласование, но реагирует на согласование с другого конца) и on (устанавливает порт на канал в безусловном режиме, обмен кадрами PAgP не поддерживается). Для соединения между коммутатором, поддерживающим PagP, и устройством, не поддерживающим PagP, для создания канала необходим режим on.

on-on – наиболее часто используемый комбинированный режим для двух концов статического (без согласования PAgP) канала. Для динамических каналов (согласованных с PAgP) стандартными настройками являются desirable-desirable или desirable-auto. Подключенные порты, настроенные в режиме desirable, обеспечивают согласование каналов и проверку перед началом передачи данных по каналу, а также и проверку, не занят ли канал. Ввиду дополнительных мер безопасности, предоставляемых PAgP, рекомендуется настраивать поддержку обоих PAgP для подключенных коммутаторов.

Примечание. В конфигурацию PAgP намеренно внесены некоторые ограничения. Для согласования портов каналы должны иметь одинаковую скорость, дуплексный режим, инкапсуляцию магистрального соединения и настройки VLAN. Также алгоритм балансировки нагрузки каналов в соединениях может быть перенастроен на определенных платформах.

Примечание. EtherChannel сразу после включения становится уникальным портом STP. Поэтому, чтобы избежать несогласованности протокола STP при настройке несогласованного канала, рекомендуется выполнить следующие действия:

  1. Отключите все порты канала для настройки на обоих концах.

  2. Выполните настройку на обоих концах.

  3. Снова включите все порты.

Попытка настроить этот канал при активированных портах может привести к временной несогласованности STP и (или) появлению петель. Описанные выше шаги можно выполнить, только если не используется PAgP.

Catalyst 2900 XL / 3500 XL

Коммутаторы серии Catalyst 2900 XL/ 3500 XL не поддерживают DTP и PagP, поэтому требуют статической настройки магистрали и канала. Дополнительные сведения см. в примечании выше. Коммутаторы Catalyst 2900 XL/ 3500 XL поддерживают инкапсуляцию для магистральных соединений ISL и 802.1Q. Дополнительные сведения см. в документе:

ISL поддерживается ПО Cisco IOS версии 11.2(8)SA4 и более поздних версий. 802.1Q поддерживается ПО Cisco IOS версии 11.2(8)SA5 и более поздних версий.

На Catalyst 2900XL под управлением ПО Cisco IOS Software 11.2(8)SA1 или 11.2(8)SA2 разрешено использовать четыре канала EtherChannel (групп портов) для одного коммутатора и неограниченное количество портов в одной группе. Балансировка нагрузки трафика по соединениям в канале всегда основана на адресе назначения. Анализатор коммутируемых портов (SPAN) и функции защиты портов не поддерживаются.

В коммутаторах Catalyst 2900 XL под управлением Cisco IOS 11.2(8)SA3 или более поздних версий, Catalyst 3500 XL под управлением Cisco IOS 11.2(8)SA6 или более поздних версий, а также в Catalyst 2950 балансировка нагрузки по соединениям в канале основана на MAC-адресе источника или назначения. Источник задан по умолчанию. Перенаправление на основе источника позволяет подключать до девяти портов в FEC (группе портов). Перенаправление на основе назначения позволяет подключать неограниченное количество портов в группе портов. Можно настроить до 12 групп портов на одном коммутаторе, причем это могут быть группы как портов-источников, так и портов назначения. Анализатор коммутируемых портов и защита порта не поддерживаются.

Catalyst 2950

Коммутаторы Catalyst 2950 поддерживают только магистральное соединение 802.1Q, но не поддерживают ISL. Коммутаторы Catalyst 2950 поддерживают протокол DTP, динамическое магистральное соединение PAgP, согласование каналов в Cisco IOS 12. 1 и статические режимы только в Cisco IOS 12.0. Для балансировки нагрузки EtherChannel можно использовать пересылку на MAC-адрес источника или назначения. Для настройки способа балансировки нагрузки выполните команду глобальной настройки port-channel load-balance. Данные коммутаторы поддерживают до восьми портов на канал.

Коммутаторы Catalyst 6500 под управлением ПО Cisco IOS

Коммутаторы Catalyst 6500 под управлением ПО Cisco IOS поддерживают конфигурации канала EtherChannel уровня 2 (L2) (порт коммутации) и уровня 3 (L3) (маршрутизируемый порт). Коммутатор Catalyst 6500/6000 поддерживает максимум 64 канала EtherChannel (256 с ПО Cisco IOS версии 12.1(2)E и более ранних версий). Для любого модуля коммутатора Catalyst 6000 можно организовывать канал EtherChannel с максимум восемью портами LAN с совместимой конфигурацией. Исключением являются модули, оснащенные платой DFC (Плата цифровых функций), например, WS-X6816 и др., которые в настоящее время поддерживают использование каналом уровня 2 только портов этой же DFC-платы. Таким образом, канал L3 может быть настроен на любых модулях, оснащенных DFC. На коммутаторы Catalyst 6500/6000 под управлением ПО Cisco IOS 12.1(11b)EX и более поздних версий данное ограничение не распространяется. В данном документе рассматривается настройка канала L2 EtherChannel.

Коммутатор Catalyst 6500/6000 под управлением Cisco IOS позволяет настраивать балансировку нагрузки EtherChannel для использования MAC-адресов, IP-адресов и информации о порте уровня 4 (L4) любого отправителя, адресата или комбинации отправитель-адресат с помощью команды глобальной конфигурации port-channel load-balance. Значение по умолчанию установлено для использования функции хеширования между IP-адресами источника и назначения.

Коммутаторы Catalyst 6500/6000 поддерживают инкапсуляцию для группирования магистральных соединений в ISL и 802.1Q, а также DTP-протокол. Для получения подробных сведений о возможностях порта введите команду show interface interface_id capabilities.

Коммутаторы Catalyst 4000 под управлением ПО Cisco IOS

Коммутаторы Catalyst 4000 под управлением ПО Cisco IOS (с модулями управления Supervisor Engine III и IV) поддерживают конфигурации канала EtherChannel уровня (L2) (порт коммутации) и 3 уровня (L3) (маршрутизируемый порт). Коммутаторы серии Catalyst 4000 поддерживают максимум 64 канала EtherChannels. Для любого модуля и между модулями коммутатора Catalyst 4000 можно организовать Ethernet-канал с максимум восемью Ethernet-интерфейсами с совместимой конфигурацией. На всех каналах EtherChannel должны быть настроены интерфейсы L2 или L3, причем с одинаковой скоростью.

Коммутатор Catalyst 4000 под управлением Cisco IOS позволяет настраивать балансировку нагрузки EtherChannel для использования MAC-адресов, IP-адресов и информации о порте уровня 4 (L4) любого отправителя, адресата или комбинации отправитель-адресат с помощью команды глобальной конфигурации port-channel load-balance. Значение по умолчанию установлено для использования функции хеширования между IP-адресами источника и назначения.

Коммутаторы Catalyst 4000 под управлением ПО Cisco IOS поддерживают инкапсуляцию магистральных соединений ISL и 802.1Q, а также DTP-протокол. На определенных модулях межкоммутаторное соединение (ISL) недоступно. Полный список модулей см. в подразделе Общие сведения о магистральных соединениях VLAN раздела Настройка интерфейсов Ethernet второго уровня. Для получения подробных сведений о возможностях порта новых версий ПО необходимо ввести команду show interface capabilities. В настоящий момент данная команда недоступна.

В этом разделе предоставляются сведения по конфигурации функций, описанных в данном документе.

Примечание. Для поиска дополнительной информации о командах в данном документе используйте Средство поиска команд (только для зарегистрированных клиентов).

Схема сети

В данной конфигурации используется следующая настройка сети:

Catalyst 3524 XL

!--- Catalyst 3500 XL не поддерживает DTP/PAgP.  !--- Вначале отключите вторичные порты, задействованные в канале, !--- а затем снова активируйте их по окончании настройки на обоих коммутаторах.



Cat3500XL#show run
Building configuration...
Current configuration:
!

version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat3500XL
ip subnet-zero
!
interface FastEthernet0/1
!
!--- Выходные данные команды подавляются.


!
interface FastEthernet0/17
port group 1
!--- Порт, назначенный каналу портов 1.


switchport trunk encapsulation isl
!--- Настройка порта с целью использования ISL инкапсуляции для магистральных соединений.


switchport mode trunk
!--- Настраиваемый порт должен находиться в режиме магистрального соединения.


!
interface FastEthernet0/18
!--- Повторная настройка магистрали и канала.


port group 1
switchport trunk encapsulation isl
switchport mode trunk
!
interface FastEthernet0/19
!--- Повторная настройка магистрали и канала. 


Port group 1
switchport trunk encapsulation isl
switchport mode trunk
!
interface FastEthernet0/20
!--- Повторная настройка магистрали и канала.


Port group 1
switchport trunk encapsulation isl
switchport mode trunk
!
interface FastEthernet0/21
!
!--- Выходные данные команды подавляются.


!
interface FastEthernet0/48
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!

interface VLAN1
ip address 10.10.10.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
line con 0
transport input none
stopbits 1
line vty 0 4
login

Catalyst 6500 (ПО Cisco IOS)

!--- Catalyst 3500 XL не поддерживает DTP/PAgP. !--- Вначале отключите вторичные порты, задействованные в канале, !--- а затем снова активируйте их по окончании настройки на обоих коммутаторах. 



Cat6500#show run
Building configuration...
Current configuration : 3999 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat6500
!
boot bootldr bootflash:c6msfc2-boot-mz.121-8b.E9
!
redundancy 
main-cpu  
auto-sync standard
ip subnet-zero
!
!
no mls ip multicast aggregate
no mls ip multicast non-rpf cef
mls qos statistics-export interval 300
mls qos statistics-export delimiter |
!
interface Port-channel1

!--- Этот интерфейс создается и конфигурируется автоматически. !--- Вводить данные на этом этапе настройки не требуется.


switchport 
switchport trunk encapsulation isl 
switchport mode trunk 
no ip address
!
interface GigabitEthernet1/1 
no ip address 
shutdown
!
!--- Выходные данные команды подавляются.


!
interface FastEthernet4/2 
switchport
!--- Установка интерфейса в качестве L2-порта, поскольку по умолчанию порт является маршрутизируемым портом.


!--- Примечание.  Catalyst 4500/4000, работающий под управлением ПО Cisco IOS, по умолчанию использует L2-порт.


switchport trunk encapsulation dot1q
!--- Установка dot1q для инкапсуляции магистрали.


switchport mode trunk
!--- Настраиваемый порт должен находиться в режиме магистрального соединения. 


no ip address 
channel-group 1 mode on
!--- Настройка порта для работы в канале портов 1 при активированном режиме канала.


! 
Interface FastEthernet4/3
!--- Повторная настройка магистрали и канала. 


switchport 
switchport trunk encapsulation isl 
switchport mode trunk 
no ip address 
channel-group 1 mode on
! 
interface FastEthernet4/4
!--- Повторная настройка магистрали и канала.


switchport 
switchport trunk encapsulation isl 
switchport mode trunk 
no ip address 
channel-group 1 mode on
! 
interface FastEthernet4/5
!--- Повторная настройка магистрали и канала. 


switchport 
switchport trunk encapsulation isl 
switchport mode trunk 
no ip address 
channel-group 1 mode on
!
interface FastEthernet4/6 
no ip address 
shutdown
!
!
interface VLAN 1 
ip address 10. 10.10.2  255.255.255.0
!
ip classless
no ip http server
!
line con 0
line vty 0 4
!
end
Cat6500# 

В этом разделе предоставляются сведения по конфигурации функций, описанных в данном документе.

Примечание. Для поиска дополнительной информации о командах в данном документе используйте Средство поиска команд (только для зарегистрированных клиентов).

Схема сети

В данной конфигурации используется следующая настройка сети:

Catalyst 2950

!--- Catalyst 2950 с ПО Cisco IOS версии 12.1 поддерживает PAgP. !--- Порты отключать не требуется, поскольку коммутаторы Catalyst 2950 и 6500 могут выполнять согласование !--- для передачи по каналу в требуемом режиме.



Cat2950#show run
Building configuration. ..
Current configuration : 1380 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat2950
!
ip subnet-zero
no ip finger
!
interface Port-channel1 
switchport mode trunk
!
interface FastEthernet0/1
!         
interface FastEthernet0/2 
switchport mode trunk
!--- Настраиваемый порт должен находиться в режиме магистрального соединения.


channel-group 1 mode desirable
!--- Настройка порта для работы в канале портов 1 в режиме согласования PAgP.


!
interface FastEthernet0/3
!--- Повторная настройка магистрали и канала.
 

switchport mode trunk 
channel-group 1 mode desirable
!
interface FastEthernet0/4
!--- Повторная настройка магистрали и канала. 


switchport mode trunk 
channel-group 1 mode desirable
!
interface FastEthernet0/5
!--- Повторная настройка магистрали и канала. 


switchport mode trunk 
channel-group 1 mode desirable
!
interface FastEthernet0/6
!
!--- Выходные данные команды подавляются. 


!
interface FastEthernet0/25
!
interface FastEthernet0/26
!
interface VLAN1 
ip address 10.10.10.1 255.255.255.0 
no ip route-cache
!
ip http server
!
line con 0 
transport input none
line vty 5 15
!
end 
Cat2950#

Catalyst 6500 (ПО Cisco IOS)

!--- Catalyst 2950 с ПО Cisco IOS версии 12.1 поддерживает PAgP. !--- Порты отключать не требуется, поскольку коммутаторы Catalyst 2950 и 6500 могут выполнять согласование !--- для передачи по каналу в требуемом режиме.


Cat6500#show run
Building configuration...
Current configuration : 3999 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat6500
!
boot bootldr bootflash:c6msfc2-boot-mz.121-8b.E9
!
redundancy 
main-CPU  
auto-sync standard
ip subnet-zero
!
!
no mls ip multicast aggregate
no mls ip multicast non-rpf cef
mls qos statistics-export interval 300
mls qos statistics-export delimiter |
!
interface Port-channel1

!--- Этот интерфейс создается и конфигурируется автоматически.  !--- Вводить данные на этом этапе настройки не требуется.


switchport 
switchport trunk encapsulation dot1q 
switchport mode trunk 
no ip address
!
interface GigabitEthernet1/1 
no ip address 
shutdown
!
!--- Выходные данные команды подавляются.


!
interface FastEthernet4/2 
switchport
!--- Установка интерфейса в качестве L2-порта, поскольку по умолчанию порт является маршрутизируемым портом.


!--- Примечание. Catalyst 4500/4000, работающий под управлением ПО Cisco IOS, по умолчанию использует L2-порт.


switchport trunk encapsulation dot1q

!--- Установка dot1q для инкапсуляции магистрали.


switchport mode trunk
!--- Настраиваемый порт должен находиться в режиме магистрального соединения. 


No ip address 
channel-group 1 mode desirable
!--- Настройка порта для работы в канале портов 1 в требуемом режиме канала.


! 
Interface FastEthernet4/3
!--- Повторная настройка магистрали и канала. 


switchport 
switchport trunk encapsulation dot1q 
switchport mode trunk 
no ip address 
channel-group 1 mode desirable 
!
interface FastEthernet4/4
!--- Повторная настройка магистрали и канала. 
  

switchport 
switchport trunk encapsulation dot1q 
switchport mode trunk 
no ip address 
channel-group 1 mode desirable 
!
interface FastEthernet4/5
!--- Повторная настройка магистрали и канала. 


switchport
switchport trunk encapsulation dot1q
switchport mode trunk 
no ip address 
channel-group 1 mode desirable 
!
interface FastEthernet4/6 
no ip address 
shutdown
!
!
interface VLAN 1 
ip address 10.10.10.2  255.255.255.0
!
ip classless
no ip http server
!
!
line con 0
line vty 0 4
!
end
Cat6500# 

Используйте этот раздел для того, чтобы подтвердить, что ваша конфигурация работает правильно.

Средство Интерпретатор выходных данных (OIT) (только для зарегистрированных клиентов) поддерживает некоторые команды show. Используйте OIT для просмотра аналитики выходных данных команды show.

Catalyst 3500 XL

Cat3500XL#show cdp neighbor  
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Cat3500XL        Fas 0/20           136        R S I      Catalyst 6Fas 4/5
Cat3500XL        Fas 0/19           136        R S I      Catalyst 6Fas 4/4
Cat3500XL        Fas 0/18           136        R S I      Catalyst 6Fas 4/3
Cat3500XL        Fas 0/17           136        R S I      Catalyst 6Fas 4/2
Cat3500XL#



Cat3500XL#show port group 
Group  Interface              Transmit Distribution
-----  ---------------------  ---------------------
1  FastEthernet0/18       source address
1  FastEthernet0/17       source address
1  FastEthernet0/20       source address
1  FastEthernet0/19       source address
Cat3500XL#


Cat3500XL#show etherchannel summary
Flags:  d - default     D - down
I - in use

Group Ports
----- -----
1     Fa0/18(I) Fa0/17(Id) Fa0/20(I) Fa0/19(I)
Cat3500XL#

Примечание. Выполнение команды show etherchannel summary на восьмипортовом EtherChannel может привести к аварийному отказу коммутатора под управлением версий ПО более ранних, чем ПО Cisco IOS версии 12.0(5)WC5.

Cat3500XL#show interfaces fastethernet0/17 switchport 
Name: Fa0/17
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: isl
Operational Trunking Encapsulation: isl
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1,2
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none
Cat3500XL#

Catalyst 6500 (ПО Cisco IOS)

Cat6500#show interfaces fastethernet 4/2 capabilities 
FastEthernet4/2
Model:                 WS-X6248-RJ-45
Type:                  10/100BaseTX
Speed:                 10,100,auto
Duplex:                half,full
Trunk encap.  type:     802.1Q,ISL
Trunk mode:            on,off,desirable,nonegotiate
Channel:               yes
Broadcast suppression: percentage(0-100)
Flowcontrol:           rx-(off,on),tx-(none)
Fast Start:            yes
QOS scheduling:        rx-(1q4t), TX(2q2t)
CoS rewrite:           yes
ToS rewrite:           yes
Inline power:          no
SPAN:                  source/destination

Cat6500#

Cat6500#show cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Cat6500          Fas 4/5            135         T S       WS-C3548-XFas 0/20
Cat6500          Fas 4/4            135         T S       WS-C3548-XFas 0/19
Cat6500          Fas 4/3            134         T S       WS-C3548-XFas 0/18
Cat6500          Fas 4/2            134         T S       WS-C3548-XFas 0/17
Cat6500#


Cat6500#show interfaces port-channel 1 etherchannel 
Age of the Port-channel   = 01d:07h:30m:43s
Logical slot/port   = 14/1           Number of ports = 4
GC                  = 0x00010001      HotStandBy port = null
Port state          = Port-channel Ag-Inuse 

Ports in the Port-channel: 

Index   Load   Port    EC state
------+------+------+------------
0     11     Fa4/2    on         
1     22     Fa4/3    on         
2     44     Fa4/4    on         
3     88     Fa4/5    on         

Time since last port bundled:    01d:06h:51m:22s    Fa4/5
Time since last port Un-bundled: 01d:06h:52m:30s    Fa4/5

Cat6500#


Cat6500#show etherchannel ?
<1-269>       Channel group number
brief         Brief information
detail        Detail information
load-balance  Load-balance/frame-distribution scheme among ports in
port-channel
port          Port information
port-channel  Port-channel information
summary       One-line summary per channel-group


Cat6500#show etherchannel summary 
Flags:  D - down        P - in port-channel
I - stand-alone s - suspended
R - Layer3      S - Layer2
U - port-channel in use
Group Port-channel  Ports
-----+------------+-----------------------------------------------------------
1     Po1(SU)     Fa4/2(P)   Fa4/3(P)   Fa4/4(P)   Fa4/5(P)   

Cat6500#


Cat6500#show etherchannel port-channel 
Channel-group listing: 
-----------------------

Group: 1 
----------
Port-channels in the group: 
----------------------

Port-channel: Po1
------------

Age of the Port-channel   = 01d:07h:35m:28s
Logical slot/port   = 14/1           Number of ports = 4
GC                  = 0x00010001      HotStandBy port = null
Port state          = Port-channel Ag-Inuse 

Ports in the Port-channel: 

Index   Load   Port    EC state
------+------+------+------------
0     11     Fa4/2    on         
1     22     Fa4/3    on         
2     44     Fa4/4    on         
3     88     Fa4/5    on         

Time since last port bundled:    01d:06h:56m:08s    Fa4/5
Time since last port UN-bundled: 01d:06h:57m:15s    Fa4/5


Cat6500#show interfaces port-channel 1 switchport
Name: Po1
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: isl
Operational Trunking Encapsulation: isl
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Administrative private-vlan host-association: none 
Administrative private-vlan mapping: none 
Operational private-vlan: none 
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001

Cat6500#

Используйте этот раздел для того, чтобы подтвердить, что ваша конфигурация работает правильно.

Средство Интерпретатор выходных данных (OIT) (только для зарегистрированных клиентов) поддерживает некоторые команды show. Используйте OIT для просмотра аналитики выходных данных команды show.

Catalyst 2950

Cat2950#show cdp neighbors 
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Cat2950          Fas 0/4            120        R S I      Catalyst 6Fas 4/4
Cat2950          Fas 0/5            120        R S I      Catalyst 6Fas 4/5
Cat2950          Fas 0/3            120        R S I      Catalyst 6Fas 4/3
Cat2950          Fas 0/2            120        R S I      Catalyst 6Fas 4/2
Cat2950#



Cat2950#show etherchannel port-channel
Channel-group listing: 
-----------------------

Group: 1 
----------
Port-channels in the group: 
----------------------

Port-channel: Po1
------------

Age of the Port-channel   = 01d:08h:27m:08s
Logical slot/port   = 1/0           Number of ports = 4
GC                  = 0x00010001      HotStandBy port = null
Port state          = Port-channel Ag-Inuse 

Ports in the Port-channel: 

Index   Load   Port    EC state
------+------+------+------------
0     00     Fa0/2    desirable-SL  
0     00     Fa0/3    desirable-SL  
0     00     Fa0/4    desirable-SL  
0     00     Fa0/5    desirable-SL  

Time since last port bundled:    00d:00h:07m:17s    Fa0/5
Time since last port UN-bundled: 01d:08h:10m:06s    Fa0/5

Cat2950#



Cat2950#show etherchannel load-balance 
Source MAC address
Cat2950#


Cat2950#show interfaces port-channel 1 switchport 
Name: Po1
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001

Protected: false

Voice VLAN: none (Inactive)
Appliance trust: none
Cat2950#

Catalyst 6500 по управлением Cisco IOS

Cat6500#show etherchannel port-channel 
Channel-group listing: 
-----------------------

Group: 1 
----------
Port-channels in the group: 
----------------------

Port-channel: Po1
------------

Age of the Port-channel   = 01d:08h:25m:07s
Logical slot/port   = 14/1           Number of ports = 4
GC                  = 0x00010001      HotStandBy port = null
Port state          = Port-channel Ag-Inuse 

Ports in the Port-channel: 

Index   Load   Port    EC state
------+------+------+------------
1     11     Fa4/2    desirable-SL  
3     22     Fa4/3    desirable-SL  
0     44     Fa4/4    desirable-SL  
2     88     Fa4/5    desirable-SL  

Time since last port bundled:    00d:00h:09m:53s    Fa4/3
Time since last port UN-bundled: 00d:00h:09m:56s    Fa4/5

Cat6500#

Данный раздел предназначен для устранения неполадок конфигурации.

Отсутствует передача трафика на магистрали 802.1Q

Возможная причина проблемы:

  • Несовпадение конфигурации стандартной VLAN на портах, подключенных между двумя коммутаторами.

    Необходимо проверить конфигурацию VLAN на обоих коммутаторах. С помощью команды show trunk на коммутаторе CatOS можно просмотреть настройки стандартной VLAN. С помощью команды show interface interface_id switchport на коммутаторе XL можно просмотреть настройки стандартной VLAN. При несовпадении стандартной VLAN между двумя коммутаторами их необходимо настроить на одну стандартную VLAN. С помощью команды настройки интерфейса switchport trunk native vlan на коммутаторе XL можно изменить стандартную VLAN. С помощью команды set vlan на коммутаторе CatOS можно изменить стандартную VLAN.

  • Коммутаторы XL не поддерживают кадры протокола DTP.

    Коммутаторы CatOS отправляют кадры протокола DTP по магистральному каналу, а коммутаторы XL не поддерживают кадры протокола DTP. Протокол DTP не поддерживается на коммутаторах XL. Чтобы устранить эту проблему, необходимо настроить состояние порта коммутатора CatOS на несогласование. С помощью команды set trunk mod/port nonegotiate dot1q можно настроить несогласование режима магистрального соединения для магистрали dot1q.

  • Несовпадение инкапсуляции на коммутаторе XL.

    На коммутаторе XL необходимо проверить, настроена ли инкапсуляция магистрали на dot1q. С помощью команды show interface interface_id switchport можно просмотреть текущую настройку. С помощью команды настройки интерфейса switchport trunk encapsulation dot1q можно установить инкапсуляцию dot1q.

  • Более ранние версии CatOS не поддерживают магистральное соединение dot1q.

    Более ранние версии CatOS, используемые на коммутаторах, не поддерживают магистральное соединение dot1q. Обновите текущую версию CatOS коммутатора на более позднюю, поддерживающую магистральное соединение dot1q и ISL.

Как настроить уровни в Photoshop — Урок

Как настроить уровни в Photoshop

Уровни почти всегда являются необходимой настройкой, которая должна выполняться при постобработке. Игра с уровнями изображения может изменить всю динамику и ощущение фотографий. Очень легко привнести в картины немного драматизма и характера. Узнайте, что делают ползунки уровней. В нашем коротком двухминутном обучающем видео мы покажем вам 4 способа настройки уровней.


Что делают ползунки регулировки уровней

Ползунки регулировки уровней используются для определения того, что черный, а что белый, по их тональному значению.Перемещая ползунки, мы можем установить, какой диапазон мы используем, чтобы определить, насколько пиксельные тона вписываются в диапазон оттенков серого. Шкала от черного к белому измеряется от 0 до 255. Вот что делает каждый ползунок:

Выделенный черный ползунок установлен на ноль. Если сдвинуть вправо до 35. Любые пиксели от темно-серого 35 до черного 0 станут черными.

У нас выделен ползунок среднего тона. По умолчанию установлено значение 1, скольжение влево по направлению к черному увеличивает диапазон белых тонов до средних тонов, делая изображение более светлым.и наоборот, сдвигая его вправо в сторону белого, вы увеличиваете диапазон черных тонов до полутонов, затемняя изображение.

Вы, наверное, уже догадались. Выделенный выше белый ползунок управляет тем, что мы определяем как белый цвет. Если сдвинуть его влево, например, от 255 до 200, верхние средние тона от 200 теперь станут белыми.

Ползунки «Вывод» определяют, какой диапазон тонов присутствует в изображении. Мы знаем, что 0 — это черный, а 255 — белый, что, если бы нам не нужен черный цвет на нашем изображении.

Если мы сдвинем ползунок черного до, скажем, 50. Затем черный будет заменен тонами, равными 50. Изображение станет ярче и мягче, если полный диапазон тонов установлен от 50 до 255.

Сдвиг белого ползунка приведет к обратному эффекту. Если мы сдвинем это значение до 200, общее изображение станет темнее, поскольку белый будет удален и заменен светло-серым с тональным значением 200.

Хорошо поэкспериментировав с этими ползунками и изучив, что они делают, вы быстро поймете их цель и выяснить, как они могут работать на вас.


Введите свой адрес электронной почты ниже и присоединитесь к нашему сообществу из более чем 100 000 фотографов, которые регулярно проходят обучение, а также имеют


, подписанные на нашу рассылку новостей,
Загрузили наш БЕСПЛАТНЫЙ курс Photoshop
Получили нашу БЕСПЛАТНУЮ Easy Panel для Photoshop
И получите наше БЕСПЛАТНОЕ руководство по маскам яркости, электронная книга

4 способа добавления уровней регулировки в Photoshop

1 — Быстрые сочетания клавиш.
2 — Панель регулировки.
3 — Значок корректирующего слоя.
4 — Навигация по меню.


Метод 1 — быстрые сочетания клавиш.

Самый быстрый способ добавить корректировку уровней.

1. Нажмите Crtl + L на ПК или Cmd + L на Mac.

2. Отрегулируйте ползунки по своему усмотрению и нажмите OK.

3. ПРИМЕЧАНИЕ, нового корректирующего слоя нет. Изменения уровня сразу же применяются непосредственно к вашему изображению.Это деструктивный процесс.

4. Чтобы отменить эти настройки, вам нужно будет нажать Crtl + Z на ПК или Cmd + Z на Mac. Или перейдите в Edit> Undo.


Метод 2 — Панель регулировки.

Остальные методы являются предпочтительными неразрушающими методами.

1. Перейдите на панель настроек и щелкните значок уровней.

2. Появится панель уровней, с которой вы можете играть.
3.
По завершении настройки закройте панель, щелкнув значок в правом верхнем углу, который выглядит как две стрелки >>.
4. Создан новый корректирующий слой, показывающий, что это неразрушающий процесс.
5. Поскольку настройки уровней находятся в отдельном слое, вы можете переключать видимость слоя, чтобы увидеть его эффекты до и после, щелкнув значок глаза.
6. Если вам нужно внести изменения, вы можете, нажав на круглый значок.
7. Настройте слой уровней, чтобы улучшить изображение.
8. Если регулировка уровней дает правильный баланс, но он слишком сильный. Вы можете уменьшить непрозрачность слоя уровней.

9. Чтобы удалить слой регулировки уровней, вы можете просто перетащить его на значок корзины.


Метод 3 — Значок корректирующего слоя.

1.
Щелкните значок «Создать новую заливку или корректирующий слой» в нижней части панели «Слои».

2. Выберите Уровни из появившегося списка.
3. Появится панель регулировки уровней, которую можно настроить, как описано ранее в методе 2 из пункта 2.


Метод 4 — навигация по меню.

1.Перейдите в Layer> New Adjustment Layer и выберите Levels.

2. Появится окно, в котором вы можете переименовать этот слой и другие. Когда вы закончите с этим окном, нажмите OK.
3. После нажатия OK появится новая настройка уровней.

Вот пример изображения до и после того, как мы использовали этот урок для настройки уровней в Photoshop.

Спасибо, что прочитали эту статью xxxxxxxxxx, Возможно, вас заинтересуют статьи, расположенные ниже.Обязательно подпишитесь на нашу рассылку, чтобы получать больше уроков и отличных предложений.

Если вам понравился этот урок о том, как настроить уровни в фотошопе, вам также может понравиться What Level Adjustments Do And How Они влияют на ваше изображение.

Введите свой адрес электронной почты ниже и присоединяйтесь к нашему сообществу из более чем 100 000 фотографов, у которых также
, подписанных на нашу рассылку.

Скачал БЕСПЛАТНЫЙ курс Photoshop.
Получил нашу БЕСПЛАТНУЮ простую панель для Photoshop.
И получите нашу БЕСПЛАТНУЮ электронную книгу «Основные руководства по маскам яркости».

Предложение скоро закончится — получите 25% скидку сегодня


Интернет-ресурсы

Вы можете узнать, что Adobe сообщает, в их обзоре уровней .

Я также нашел действительно хорошую статью на сайте Picture Correct по адресу КОГДА ИСПОЛЬЗОВАТЬ УРОВНИ ИЛИ КРИВЫЕ В ФОТОШОПЕ.

Это интересное, исчерпывающее и подробное руководство по Как использовать уровни в Photoshop «Корректировать цвет и контраст».

Спасибо за то, что прочитали эту статью, не забудьте подписаться на нашу рассылку, чтобы получить больше уроков и отличных предложений.

Как настроить уровни в Photoshop

В диалоговом окне «Уровни Photoshop» вы можете увидеть гистограмму, показывающую тона изображения.

Гистограмма показывает распределение оттенков по изображению от черного слева до белого справа. Чуть ниже гистограммы вы можете увидеть три указателя, а чуть ниже — прямоугольник с числами.Это входные уровни Photoshop, которые мы можем использовать для настройки тонов изображения.

Чтение уровней Photoshop

Уровень в Photoshop слева, под номером 0, является уровнем черного. На противоположной стороне шкалы у нас есть уровень белого со значением 255. Вы узнаете эти значения по тонам изображения, которые мы рассмотрели выше.

В центре у нас есть уровень промежуточных тонов Photoshop, под которым значение 1. Это представляет яркость среднего тона серого и использует немного другую систему нумерации.

Если вы посмотрите в левую часть гистограммы в диалоговом окне «Уровни», вы заметите, что идет полностью налево, но останавливается на коротком расстоянии. Между уровнем черного и началом гистограммы есть разрыв. Это говорит нам о том, что в настоящее время в изображении нет черного тона; самый темный тон — темно-серый.

Если вы посмотрите на правую часть гистограммы, то то же самое. Гистограмма не достигает уровня белого. Это говорит нам о том, что в настоящее время в изображении нет белых тонов.Вместо него у нас светло-серый

Как настроить уровни в Photoshop

Поскольку в изображении нет ни черного, ни белого цвета, а только серые оттенки, ему не хватает контрастности. Говорят, что он плоский. Это, конечно, может быть идеальным для некоторых изображений, например, фотография туманной сцены будет иметь низкую контрастность. Но если вы решили, что вам нужно скорректировать контраст, вы можете применить настройку уровней в Photoshop.

Шаг 1.

Добавьте новый корректирующий слой уровней

Чтобы настроить уровни в Photoshop, сначала необходимо добавить корректирующий слой «Уровни».Вы можете сделать это, выбрав «Слой | Новый корректирующий слой | Уровни… »в меню Photoshop. Причина, по которой мы применяем настройку «Уровни» как новый слой, а не непосредственно к изображению, заключается в том, что он не разрушает изображение.

Шаг 2. Отрегулируйте входной уровень черного

При добавлении к изображению нового слоя «Уровни» вы можете увидеть диалоговое окно «Уровни». Теперь мы настроим входные уровни черного и белого.

Начните с перетаскивания уровня черного вправо, чтобы переместить его к центру. По мере того, как вы перемещаете уровень черного, вы увидите, что изображение становится немного темнее.Вы хотите, чтобы он просто совпадал с левой частью гистограммы, но не врезался в нее. Если вы разрежете гистограмму, это приведет к так называемому отсечению. Это когда темные тона изображения становятся черными, и это может повредить детали теней на изображении.

Шаг 3 — Отрегулируйте входной уровень белого

Теперь вам нужно повторить шаг 2, но с использованием уровня белого. Щелкните и перетащите уровень белого влево, пока он не совпадет с правой стороной гистограммы. По мере того, как вы это сделаете, вы заметите, что изображение становится ярче, а контраст увеличивается.Опять же, старайтесь избегать разрезания гистограммы, так как это вызывает обрезку светлых участков.

Использование Photoshop Levels Tool

Levels — это инструмент в Photoshop и других программах для редактирования изображений, который может перемещать и растягивать уровней яркости гистограммы изображения. Он может регулировать яркость, контрастность и тональный диапазон, задавая положение полного черного, полного белого и средних тонов на гистограмме. Поскольку гистограмма каждой фотографии уникальна, нет единого способа настроить уровни для всех ваших фотографий.Правильное понимание того, как настроить уровни гистограммы изображения, поможет вам лучше представить тона в конечном изображении.

КАК ЭТО РАБОТАЕТ

Инструмент «Уровни» позволяет перемещать и растягивать уровни яркости на гистограмме с помощью трех основных компонентов: точки черного, точки белого и ползунка среднего тона. Положение ползунков черной и белой точек переопределяет «Входные уровни» гистограммы, чтобы они были сопоставлены с «Выходными уровнями» (по умолчанию черный (0) или белый (255), соответственно), тогда как ползунок средних тонов переопределяет положение средний серый (128).Каждый ползунок показан ниже, как он появляется в инструменте уровней Photoshop, с добавленными синими метками для ясности:

Во всех нижеприведенных примерах используется инструмент уровней на гистограмме RGB, хотя уровни также могут быть выполнены на других типах гистограмм. Уровни можно выполнить на отдельном цветовом канале, изменив параметры в поле «Канал» вверху.

РЕГУЛИРОВКА УРОВНЕЙ ЧЕРНОЙ И БЕЛОЙ ТОЧКИ

При рассмотрении вопроса о настройке уровней точек черного и белого на гистограмме спросите себя: есть ли на изображении какая-либо область, которая должна быть полностью черной или белой, и показывает ли это гистограмма изображения?

Большинство изображений выглядят лучше всего, когда они используют полный диапазон от темного до светлого, который может отображаться на вашем экране или в распечатке. Это означает, что часто лучше всего выполнять уровни таким образом, чтобы гистограмма простиралась от черного (0) до белого (255). Изображения, которые не охватывают весь тональный диапазон, часто выглядят размытыми и могут не иметь впечатляющего эффекта. Изображение ниже было снято под прямыми солнечными лучами и включает как яркие облака, так и тени от темных камней — пример того, где должны быть хотя бы некоторые области, которые изображаются почти белыми или черными. Эту гистограмму можно расширить, чтобы заполнить весь тональный диапазон, регулируя ползунки уровней, как показано:

С другой стороны, будьте осторожны с выработкой привычки просто подталкивать ползунки черной и белой точек к краям гистограммы, не обращая при этом внимания на содержимое вашего изображения.Изображения, сделанные в тумане, дымке или очень мягком свете, часто никогда не имеют полностью черных или белых областей. Регулировка уровней для таких изображений может испортить настроение и сделать ваше изображение менее репрезентативным для реальной сцены из-за того, что кажется, что освещение более жесткое, чем было на самом деле.

Также следует быть осторожным при перемещении ползунков черной и белой точек к краю гистограммы, так как они могут легко обрезать тени и блики. Гистограмма может содержать блики или тени, которые отображаются высотой всего в один пиксель, и их легко обрезать.Это часто бывает с изображениями в сдержанном ключе (см. Руководство по гистограммам), например, как показано ниже:

Удерживание клавиши «ALT» при перетаскивании ползунка черной или белой точки — это уловка, которая может помочь избежать обрезки теней или светлых участков соответственно. Если бы я перетащил ползунок выделения наверху в точку, которая была дальше влево (использовался уровень 180, по сравнению с 235 выше), одновременно удерживая нажатой клавишу ALT, изображение выглядело бы следующим образом:

Если изображение полностью черное при перетаскивании ползунка черной или белой точки, то отсечения не произошло.Когда ползунок перемещается в место подсчета на гистограмме, области изображения, которые были обрезаны, выделяются, как показано выше. Это может быть очень полезно, потому что знание , где произойдет отсечение, может помочь оценить, действительно ли это пагубно сказывается на художественном замысле изображения. Однако имейте в виду, что отсечение, отображаемое при перетаскивании ползунка на гистограмме RGB, не обязательно означает, что эта область стала полностью белой — только то, что по крайней мере один из каналов красного, зеленого или синего цвета достиг своего максимума 255.

НАСТРОЙКА УРОВНЯ СРЕДНЕГО ТОНА

Перемещение ползунка средних тонов сжимает или растягивает тона влево или вправо от ползунка, в зависимости от того, в каком направлении он перемещается. Движение влево растягивает гистограмму вправо и сжимает гистограмму влево (тем самым делая изображение ярче, растягивая тени и сжимая светлые участки), тогда как движение вправо приводит к обратному. Таким образом, основное использование ползунка средних тонов — сделать полутона изображения ярче или темнее.

Когда еще нужно использовать ползунок полутонов? Рассмотрим следующий сценарий: ваше изображение должно содержать полностью черный и белый цвет, и даже если гистограмма расширяется до полностью черного, она не распространяется на белый. Если вы переместите ползунок белой точки так, чтобы он достиг края гистограммы, вы в конечном итоге сделаете изображение намного ярче и переэкспонированным. Использование ползунка средних тонов в сочетании с ползунком точки белого может помочь вам сохранить яркость остальной части изображения, при этом растягивая светлые участки до белого:

Обратите внимание на то, как небо стало более выраженным, хотя общая яркость изображения осталась одинаковой.Если бы инструмент «Средние тона» не использовался, изображение справа выглядело бы очень переэкспонированным. Тот же метод можно использовать для затемнения теней с сохранением полутонов, за исключением того, что ползунок полутонов будет перемещен влево.

Примечание. Несмотря на то, что ползунок средних тонов всегда изначально установлен на 128, вместо этого он отображается как 1,00, чтобы избежать путаницы при изменении точек черного и белого. Таким образом, ползунок полутонов всегда находится на 1,00, даже когда другие ползунки были перемещены. Число полутонов «Input Level» фактически представляет собой настройку гаммы, которую можно рассматривать как относительную меру количества уровней на ползунках слева и справа.Таким образом, значения больше одного означают, что справа от ползунка больше уровней, тогда как значения меньше одного означают, что больше уровней находится слева от него.

РЕГУЛИРОВКА УРОВНЕЙ С ПОМОЩЬЮ КАПЕЛЬНЫХ ИНСТРУМЕНТОВ

Уровни гистограммы также можно настроить с помощью инструментов пипетки, показанных ниже красным:

Можно использовать инструменты пипетки слева и справа, чтобы установить черные и белые точки, щелкнув места в изображении, которые должны быть либо черными, либо белыми, соответственно.Это часто не так точно, как использование ползунков, потому что не обязательно знать, приведет ли нажатие на заданную точку к обрезке гистограммы. Пипетки точки черного и белого больше подходят для компьютерной графики, чем для фотографий.

В отличие от пипеток черной и белой точек, инструмент средней пипетки не выполняет ту же функцию, что и ползунок средних тонов. Средняя пипетка фактически устанавливает «серую точку», то есть часть изображения, которая должна быть бесцветной.Это полезно, когда в вашей сцене есть бесцветный эталонный объект; по нему можно щелкнуть пипеткой и удалить цветовые оттенки, установив баланс белого. С другой стороны, лучше выполнять баланс белого в формате файла RAW, поскольку это снижает риск постеризации.

ДРУГИЕ ПРИМЕНЕНИЯ ИНСТРУМЕНТА УРОВНЯ

Инструмент уровней может выполнять любой тип гистограммы изображения в дополнение к гистограммам RGB, показанным выше, включая гистограммы яркости и цвета.Выполнение уровней на гистограмме яркости может быть полезно для увеличения контраста без влияния на насыщенность цвета, тогда как уровни на гистограмме цвета могут изменить цветовой баланс для изображений, которые страдают от нереалистичных цветовых оттенков (например, с неправильным балансом белого).

Уровни

также можно использовать для уменьшения контрастности изображения, изменив «Уровни вывода» вместо «Уровни ввода». Это может быть полезным шагом перед выполнением таких методов, как локальное усиление контраста, поскольку он позволяет избежать обрезки (потому что этот метод может затемнить или осветлить самые темные или самые яркие области соответственно) или когда ваше изображение содержит слишком большой контраст.

МЕРЫ ПРЕДОСТОРОЖНОСТИ

  • Сведите к минимуму использование инструмента уровней, поскольку все, что растягивает гистограмму изображения, увеличивает вероятность постеризации.
  • Выполнение уровней на гистограмме яркости может легко обрезать отдельный цветовой канал, хотя это также может позволить получить более темные и более яркие черные и белые точки соответственно.
  • Выполнение уровней на отдельной цветовой гистограмме или канале может отрицательно повлиять на цветовой баланс, поэтому уровни цветового канала следует выполнять только при необходимости или намеренном изменении цвета.

Регулировка уровней изображения

Регулировка уровней позволяет регулировать яркость, контраст и тональный диапазон изображения. Эти свойства определяются распределением теней, бликов и средних тонов, и с помощью уровней вы можете управлять каждым из них отдельно. Гистограмма уровней также работает как карта, чтобы показать количество теней, светов и полутонов на изображении.

Тени можно настроить с помощью ползунка «Черная точка».Перетаскивание вправо делает темные области изображения темнее. Белая точка контролирует светлые участки и делает светлые участки ярче. Ползунок «Средние тона» сдвигает все значения промежуточных тонов, чтобы сделать их ближе к черному или белому. Когда вы перетаскиваете ползунки уровней, чтобы переопределить, скажем, черные или белые точки, другие тона в изображении равномерно перераспределяются, увеличивая тональный диапазон и контраст изображения.

Если вам нужно больше контроля, вы также можете использовать ползунки четверть тона между точкой черного, точкой белого и средними тонами.

Автоматически настраивать уровни изображения для повышения контрастности

Автоконтраст настраивает канал яркости для улучшения яркости и контрастности.

  1. Выполните одно из следующих действий:

    • Выберите «Формат»> «Регулировка цвета»> «Уровни » (в меню «Формат» в верхней части экрана).
    • На боковой панели инструментов нажмите и включите «Уровни» или добавьте его из меню «Настроить» в нижней части панели «Регулировка цвета».
    • Нажмите Command ⌘ + L на клавиатуре.
  2. Щелкните всплывающее меню «Уровни» на панели «Параметры инструмента» и выберите «Автоконтраст».

Для точной настройки автоматических улучшений контрастности щелкните всплывающее меню «Уровни» на панели «Параметры инструмента» и выберите «Яркость», затем перетащите ползунки в канал «Яркость» в настройках «Уровни».

Показать оригинал: Нажмите кнопку «Показать оригинал» или нажмите Control ⌃ + M на клавиатуре, чтобы увидеть, как выглядит изображение без каких-либо корректировок цвета.

Показать сравнение разделения: Параметр ⌥-щелкните кнопку «Показать оригинал», нажмите Control ⌃ + C на клавиатуре или щелкните холст с усилием.

Чтобы сбросить все настройки цвета, нажмите «Сброс» в нижней части панели «Настройки цвета».

Автоматически настраивать уровни изображения для улучшения цветов.

Автоматическая настройка цвета настраивает каждый из красного, зеленого и синего каналов для улучшения цветов.

  1. Выполните одно из следующих действий:
    • Выберите «Формат»> «Регулировка цвета»> «Уровни » (в меню «Формат» в верхней части экрана).
    • На боковой панели инструментов нажмите и включите «Уровни» или добавьте его из меню «Настроить» в нижней части панели «Регулировка цвета».
    • Нажмите Command ⌘ + L на клавиатуре.
  2. Щелкните всплывающее меню «Уровни» на панели «Параметры инструмента» и выберите «Автоцвет».

Для точной настройки автоматического улучшения цвета щелкните всплывающее меню «Уровни» на панели «Параметры инструмента» и выберите «Красный», «Зеленый» или «Синий», затем перетащите ползунки в каналы «Красный», «Зеленый» или «Синий» в настройках «Уровни».

Показать оригинал: Нажмите кнопку «Показать оригинал» или нажмите Control ⌃ + M на клавиатуре, чтобы увидеть, как выглядит изображение без каких-либо корректировок цвета.

Показать сравнение разделения: Параметр ⌥-щелкните кнопку «Показать оригинал», нажмите Control ⌃ + C на клавиатуре или щелкните холст с усилием.

Чтобы сбросить все настройки цвета, нажмите «Сброс» в нижней части панели «Настройки цвета».

Отрегулируйте уровни изображения вручную

  1. Выполните одно из следующих действий:
    • Выберите «Формат»> «Регулировка цвета»> «Уровни » (в меню «Формат» в верхней части экрана).
    • На боковой панели инструментов нажмите и включите «Уровни» или добавьте его из меню «Настроить» в нижней части панели «Регулировка цвета».
    • Нажмите Command ⌘ + L на клавиатуре.
  2. Перетащите ползунки под гистограммой в настройке «Уровни», чтобы вручную настроить уровни изображения.

    Точка черного : перетаскивание ползунка точки черного переопределяет точку черного на изображении. Если на вашем изображении есть серые тени, которые вы хотите сделать ближе к черному, вы можете перетащить черную точку вправо.Остальные тональные значения в изображении будут равномерно перераспределены, увеличивая общий контраст изображения.

    Серая точка : перетаскивание ползунка серой точки переопределяет серую точку на изображении. Этот ползунок можно перетаскивать в двух направлениях — когда вы перетаскиваете его вправо, вы указываете, что тон ярче, чем текущая серая точка, становится новой серой точкой. Это затемняет изображение, но больше влияет на средние тона и не оказывает такого сильного влияния на темный черный и яркий белый.Перетаскивание его влево делает изображение ярче, снова влияя на средние тона (и более светлые тени / более темные светлые участки), чем на чистый черный и белый.

    Точка белого : перетаскивание ползунка точки белого переопределяет точку белого в изображении. Если на изображении есть несколько темных участков, которые вы хотите сделать ближе к белому, вы можете перетащить белую точку влево. Остальные тональные значения в изображении будут равномерно перераспределены, увеличивая общий контраст и яркость изображения.

    Четверть тона : перетаскивание этих ползунков влияет только на тона между тенями и полутонами или полутонами и светлыми участками, не затрагивая другие тона.

Важно : Если вы слишком сильно усильте тональные значения черного или белого, тональные значения, которые изначально были близки к чисто черному и чисто белому, теперь изменяются на чисто черный и чисто белый, что приводит к потере деталей изображения.

Показать оригинал: Нажмите кнопку «Показать оригинал» или нажмите Control ⌃ + M на клавиатуре, чтобы увидеть, как выглядит изображение без каких-либо корректировок цвета.

Показать сравнение разделения: Параметр ⌥-щелкните кнопку «Показать оригинал», нажмите Control ⌃ + C на клавиатуре или щелкните холст с усилием.

Чтобы сбросить все настройки цвета, нажмите «Сброс» в нижней части панели «Настройки цвета».

Изменение канала для регулировки уровней

Регулировка уровней включает пять каналов, которые вы можете редактировать: RGB, Яркость, Красный, Зеленый и Синий, и каждый из них позволяет редактировать изображение по-своему. RGB позволяет настраивать все цвета, составляющие каждую фотографию, вместе.Яркость добавляет способ регулировки тонов без изменения воспринимаемой насыщенности цветов. А каналы Red, Green и Blue позволяют индивидуально редактировать каждый из цветов, составляющих цифровое изображение.

  1. Выполните одно из следующих действий:

    • Выберите «Формат»> «Регулировка цвета»> «Уровни » (в меню «Формат» в верхней части экрана).
    • На боковой панели инструментов нажмите и включите «Уровни» или добавьте его из меню «Настроить» в нижней части панели «Регулировка цвета».
    • Нажмите Command ⌘ + L на клавиатуре.
  2. Щелкните всплывающее меню «Уровни» на панели «Параметры инструмента» и выберите «RGB», «Яркость», «Красный», «Зеленый» или «Синий».

Как отрегулировать ножки для стиральной и сушильной машины | Руководства по дому

Обнаружение остановки стиральной машины в середине цикла отжима или в другом месте, чем то, где вы ее оставили, — хороший признак того, что ее ножки и ступни не находятся на одном уровне. Стиральные машины с разной высотой ножек и ножек обычно «ходят» во время цикла отжима или полностью отключаются из-за дисбаланса машины.Сушилка может делать то же самое, или она может издавать шум, раскачиваясь взад и вперед, когда она неровная. Регулировка ножек на любом блоке выполняется просто и быстро при использовании подходящих инструментов.

1

Отведите шайбу от стены, чтобы получить доступ к задним ножкам.

2

Поместите уровень на закрытую крышку стиральной машины по ширине шайбы сзади. Обратите внимание на положение пузыря в стакане. Ноги и ступни находятся на одном уровне, когда пузырек появляется в центре между двумя линиями на стекле.

3

Используйте разводной гаечный ключ с открытым зевом или канальные замки, чтобы отрегулировать стопорную гайку по часовой стрелке между основанием шайбы и ножкой шайбы на одной из ножек задней шайбы. Отрегулируйте его так, чтобы он находился примерно на 1/2 дюйма от основания шкафа стиральной машины.

4

Поверните выравнивающую ножку против часовой стрелки с помощью фиксатора канала или гаечного ключа, чтобы поднять шайбу, или по часовой стрелке, чтобы опустить шайбу.

5

Повторите процедуру для обеих ножек, пока задние ножки стиральной машины не выровняются.

6

Поверните контргайку на ножке против часовой стрелки, пока она не будет плотно прилегать к шкафу стиральной машины. Это зафиксирует ножку на регулировке высоты.

7

Переместите уровень вперед, чтобы проверить поперечный уровень передних ног и ступней.

8

Продублируйте процедуру регулировки передних ножек, пока шайба не выровняется.

9

Переместите уровень так, чтобы он проходил по крышке омывателя спереди назад. Проверить уровень.Еще одно место для удержания уровня — сбоку от шайбы у бокового шва шайбы рядом с ее верхом. При необходимости повторите регулировки, пока шайба не выровняется во всех направлениях.

10

Покачайте шайбу спереди назад и из стороны в сторону, чтобы убедиться, что все четыре ножки равномерно стоят на полу. Если шайба двигается, повторяйте регулировку до тех пор, пока она не перестанет двигаться при качании.

11

Используйте тот же процесс для регулировки ножек сушилки.

Ссылки

Наконечники

  • Убедитесь, что у вас есть инструменты подходящего размера, так как маленькие плоскогубцы не сработают при попытке отрегулировать стопорные гайки или ножки на ножках стиральной или сушильной машины.

Писатель Биография

Лори Бреннер, уроженка Калифорнии, художница, журналист и писатель, начала профессионально писать в 1975 году. Она писала для газет, журналов, интернет-изданий и сайтов. Бреннер окончил Колеман-колледж в Сан-Диего.

Регулировка громкости в Final Cut Pro

Уровень громкости аудиоклипов можно регулировать в браузере, на временной шкале, в Аудиоинспекторе или в меню «Изменить». Регулировки громкости, сделанные в Аудиоинспекторе или в меню «Изменить», применяются ко всему выделенному фрагменту.Чтобы сделать более точные настройки, вы можете создать ключевые кадры в клипе, а затем скорректировать точки между ключевыми кадрами. См. Раздел «Звуковые эффекты ключевых кадров» в Final Cut Pro.

Вы можете использовать аудиометры, чтобы убедиться, что громкость не превышает пиковые уровни, что может привести к слышимым искажениям.

Отрегулируйте громкость на временной шкале

  • В Final Cut Pro перетащите регулятор громкости (горизонтальная линия поперек звуковой волны) вверх или вниз.

    При перетаскивании появляется уровень громкости в дБ, а форма сигнала меняет форму в соответствии с вашими настройками.

Если вы регулируете громкость между двумя ключевыми кадрами, линия громкости наклоняется, чтобы показать изменение громкости между ключевыми кадрами.

Отрегулируйте громкость в меню «Изменить» или с клавиатуры.

  1. На шкале времени Final Cut Pro выберите один или несколько аудиоклипов или видеоклипов со звуком.

  2. Выполните одно из следующих действий:

    • Отрегулируйте громкость с шагом +1 или –1 дБ: Выберите «Модификация»> «Настроить громкость», затем выберите «Вверх» или «Вниз» или нажмите Control-плюс (+) или Control-знак минус (-).

    • Отрегулируйте громкость, используя абсолютное значение в дБ: Выберите «Модификация»> «Настроить громкость»> «Абсолют» (или нажмите Control-Option-L).

      Дисплей под окном просмотра изменится и покажет абсолютные значения в дБ.

      Введите положительное или отрицательное значение, чтобы изменить абсолютную громкость. Громкость всего выделения устанавливается на уровень в один дБ, и все настройки ключевых кадров удаляются.

    • Отрегулируйте громкость, используя относительное значение в дБ: Выберите «Модификация»> «Настроить громкость»> «Относительная» (или нажмите Control-L).

      Дисплей под окном просмотра изменяется, показывая относительные значения в дБ.

      Введите положительное или отрицательное значение, чтобы изменить относительную громкость. Громкость регулируется на одинаковую величину во всем выделении с сохранением любых затуханий или других настроек ключевых кадров.

    • Отключение звука выбранного клипа или диапазона до 0 дБ: Выберите «Модификация»> «Настроить громкость»> «Без звука» (–∞).

      Выбор отключен, а регулятор громкости клипа или диапазона установлен на –∞ дБ.

    • Восстановить исходный уровень звука для выбранного клипа или диапазона: Выберите «Модификация»> «Настроить громкость»> «Сброс» (0 дБ).

      Громкость выделения сбрасывается на 0 дБ.

Если выбрано несколько клипов, громкость регулируется для всех клипов.

Регулировка громкости в Аудиоинспекторе

  1. В браузере Final Cut Pro или на шкале времени выберите один или несколько аудиоклипов или видеоклипов со звуком.

  2. Если инспектор еще не отображается, выполните одно из следующих действий:

  3. Нажмите кнопку «Аудио» в верхней части инспектора.

    Совет: Дважды щелкните верхнюю панель Аудиоинспектора, чтобы переключиться между просмотром половинной и полной высоты.

  4. В Аудиоинспекторе выполните одно из следующих действий:

    • Введите значение в поле «Громкость».

      Если выбрано несколько клипов, громкость всех клипов будет установлена ​​на значение, которое вы ввели.

    • Перетащите ползунок громкости вправо, чтобы увеличить громкость, или влево, чтобы уменьшить ее.

      Если выбрано несколько клипов, громкость всех клипов регулируется относительно исходной громкости каждого клипа.

Автоматическая регулировка громкости в выбранной области

Чтобы настроить громкость клипа на временной шкале, вы можете использовать инструмент «Выбор диапазона» для автоматического добавления ключевых кадров в выбранный диапазон.

  1. В Final Cut Pro выберите клип на шкале времени.

  2. Щелкните всплывающее меню «Инструменты» над временной шкалой и выберите «Выбор диапазона» (или нажмите R).

    Указатель изменится на инструмент выбора диапазона.

  3. Проведите пальцем по области, в которой вы хотите отрегулировать громкость.

  4. Чтобы отрегулировать громкость в пределах диапазона, выполните одно из следующих действий:

Ключевые кадры автоматически создаются вдоль точек настройки в пределах диапазона.

Сбросить все настройки громкости

В Final Cut Pro выполните одно из следующих действий:

  • В браузере или на временной шкале выберите аудиоклип или видеоклип со звуком, затем нажмите кнопку «Сбросить» в области «Громкость» и Панорамирование раздела Аудиоинспектора.

  • Выберите клип или диапазон на шкале времени, затем выберите «Модификация»> «Настроить громкость»> «Сброс» (0 дБ).

Отключить звук клипа

Иногда вы можете импортировать клипы с нежелательным звуком, которые вы никогда не будете использовать. Вы можете отключить звук в этих клипах. Чтобы обеспечить наилучшее качество воспроизведения, отмените выбор аудиокомпонентов этих клипов в Аудиоинспекторе.

  1. В Final Cut Pro выберите один или несколько клипов на шкале времени или в браузере.

  2. В разделе «Конфигурация звука» Инспектора аудио снимите флажки рядом с сигналами компонентов, которые нужно отключить.

Примечание: Если вы добавляете клип с монофоническим звуком в стереопроект, Final Cut Pro воспроизводит одиночный монофонический звук как в левом, так и в правом каналах, видимых в измерителях стереозвука для проекта.

Как отрегулировать уровень воды в унитазе

Если вам интересно, зачем кому-то вообще нужно знать, как регулировать уровень воды в унитазе, то, скорее всего, ваш уровень воды идеален.Но некоторые туалеты имеют тенденцию переполняться, а другие почти не заполняются.

Профессиональные сантехники могут быть дорогими, а некоторые люди ограничены в средствах, что заставляет многих пробовать методы DIY (сделай сам). Если возможно, прочтите инструкцию по эксплуатации, прилагаемую к унитазу, или посетите веб-сайт производителя, чтобы получить советы. Прежде чем вносить какие-либо изменения, ознакомьтесь с деталями внутри бачка унитаза.

Рекомендуется прочитать: Лучшие маленькие туалеты, рассмотренные для компактных помещений

Что может вызвать слишком мало или слишком много воды в туалете?

Переполнение туалета может быть вызвано засорением труб, заблокированными вентиляционными отверстиями, проблемами с канализацией или переполненным септическим резервуаром.Противоположная проблема — низкий уровень воды — может быть вызвана повреждением заправочной трубы или клапана, проблемой вентиляционной линии канализации или даже треснувшей чашей (которую вам необходимо заменить).

По вопросам, связанным с удалением от унитаза (например, мертвым животным, блокирующим поток из основной канализационной системы), вам необходимо обратиться к профессионалу. Но если это несущественная проблема, вы можете вздохнуть с облегчением. Отрегулировать уровень воды в унитазе не так сложно, как вы думаете.

Бачок унитаза и унитаз

Бачок — это верхняя часть унитаза, в которой находится смывной механизм в небольшом резервуаре для воды.Бачок содержит механизмы, необходимые для работы унитаза: наполнительный клапан, сливной клапан, переливную трубку, резиновую заслонку. Чаша — это круглая емкость, которая открыта сверху и удерживает отходы до того, как они будут смыты.

Рекомендуем прочитать: Лучшие сиденья для унитазов с мягкой подкладкой для удобного сидения

Способы регулировки воды в туалете

Метод 1: прочистить трубы

Когда уровень воды слишком высок, засорение труб является частой причиной .Это означает, что вода не сливается должным образом; часть остается в чаше, а резервуар наполняет ее еще.

Что вам понадобится : ведро, резиновые перчатки, вантуз для унитаза, (возможно) купленный в магазине туалетный отсекатель.

Что делать : сначала выполните тест, чтобы определить, есть ли закупорка. Наполните ведро водой и вылейте ее в унитаз. Если излишки воды не стекают через дно чаши, возможно, у вас заклинило труба.

Наденьте перчатки и нащупайте что-то прямо под поверхностью слива, которое может быть причиной (ватная туалетная бумага, тампон или даже любимая игрушка вашего питомца).

Рекомендуемое чтение: Лучшие туалеты с короткой глубиной 24-25 дюймов или меньше

Если нет немедленных результатов, перейдите к поршню. Поместите чашу поршня унитаза над сливом, чтобы обеспечить плотное уплотнение, и, используя сильное давление, толкайте и тяните поршень вертикально концентрированными толчками в течение 30 секунд, не отрывая поршень от сливного отверстия и не нарушая уплотнения.

Если поршень не помогает, попробуйте налить кипяток в унитаз или использовать безрецептурные химические препараты, чтобы разблокировать его.

Метод 2: Регулировка поплавка цилиндра

Источник

Когда уровень воды слишком высокий или слишком низкий, виновником в обоих случаях вполне может быть неправильно отрегулированный поплавок цилиндра.

Что вам понадобится : Резиновые перчатки.

Что делать :

1. Наденьте резиновые перчатки. Снимите крышку с бачка унитаза.Будьте осторожны, поскольку они обычно сделаны из керамики, которая легко ломается.

2. Проверьте уровень воды. Если он выше или ниже, чем на 1 или 2 дюйма ниже заправочного клапана и переливной трубки, может потребоваться модификация.

3. Найдите поплавок цилиндра. Новые туалеты могут быть оборудованы современными цельными поплавками вместо старых шарнирных унитазов. Эти обновленные поплавки представляют собой сплошные цилиндры, установленные на валу самого заправочного клапана.

4. Выключите воду. Найдите на стене внешний водяной кран (он должен быть за унитазом, под унитазом).Поверните ручку по часовой стрелке до упора. Когда он перестанет идти, промойте унитаз и продолжайте смывать, пока резервуар не опустеет.

5. Найдите регулировочный стержень, который представляет собой длинную тонкую трубку, соединяющуюся с наполнительным клапаном. При этом поднимите или опустите поплавок на 1⁄2 дюйма. Поверните шток пальцами по часовой стрелке или против часовой стрелки на полный оборот (по часовой стрелке, чтобы уменьшить высоту, или против часовой стрелки, чтобы поднять ее). Как только вы отрегулируете поплавок, закройте крышку унитаза и снова включите водяной клапан.

6. Подождите, пока наполнится бачок и унитаз, затем промойте, чтобы увидеть, улучшился ли уровень.

Рекомендуем прочитать: Лучшие ремонтные комплекты для унитаза, которые подходят практически к любому унитазу

Метод 3: Регулировка шарнирного поплавка

Когда уровень воды слишком высокий или слишком низкий, проблема может быть связана с шариком- поплавок и рычаг, который не отрегулирован на заводе.

Что вам понадобится : резиновые перчатки, отвертка.

Что делать :

1.Наденьте резиновые перчатки. Снимите крышку с бачка унитаза. Будьте осторожны, поскольку они обычно сделаны из керамики, которая легко ломается.

2. Проверьте уровень воды. То же, что и с более современным поплавком цилиндра, если вода выше или ниже, чем на 1 или 2 дюйма ниже клапана наполнения и переливной трубки, может потребоваться регулировка.

3. Выключите воду, как описано в первом методе, и слейте воду из унитаза, смыв его столько раз, сколько необходимо.

4. Осмотрите шар и рычаг.Они проржавели или потрескались? В таком случае их необходимо заменить. Если нет, переходите к следующему шагу.

5. Отрегулируйте высоту поплавка с помощью отвертки (винт обычно находится непосредственно над заправочным клапаном). При повороте по часовой или против часовой стрелки высота поплавка понижается или увеличивается. Держите полный оборот до одного. Больше оборотов винта может вызвать непостоянный смыв унитаза. После внесения изменений закройте крышку унитаза и снова включите водяной клапан.

6. Подождите, пока наполнится бачок и унитаз, затем промойте, чтобы увидеть, улучшился ли уровень.

Если ни один из трех вышеперечисленных методов не сработает, вам придется вызвать сантехника.

Метод 4: Установка нового заправочного клапана

Источник

Если ваш заправочный клапан перестал работать, вы можете заменить его самостоятельно. Это под силу даже новичку, и это займет всего около 90 минут. Когда вы покупаете новый заправочный клапан, с ним должна быть инструкция по установке.

Что вам понадобится : резиновые перчатки, новый заправочный клапан, регулируемые плоскогубцы или разводной ключ.

Что делать :

1. Наденьте резиновые перчатки. Снимите крышку с бачка унитаза. Будьте осторожны, поскольку они обычно сделаны из керамики, которая легко ломается.

2. Отключить подачу воды из стенной трубы в унитаз. Слейте воду из унитаза, смыв его столько раз, сколько необходимо.

3. Если хотите, снимите заправочную трубку с держателя переливной трубки и отсоедините цепь заслонки от рычага смыва, чтобы освободить место. Вы можете оставить эти вещи на месте, но внутри резервуара будет теснее.

4. С помощью разводных плоскогубцев или разводного ключа снимите гайку клапана. Снимите и поднимите заправочный клапан с бака.

5. Установите хвостовик клапана на заправочный клапан. Вставьте основание наполнительного клапана в отверстие резервуара, затем

нажмите на стержень клапана. Затяните контргайку как можно сильнее, чтобы закрыть клапан.

6. Подключите линию подачи, чтобы перекрыть поток воды. Внутри резервуара снова присоедините заправочную трубку и наклоните адаптер к держателю переливной трубки.Закройте крышку.

7. Включите и отрегулируйте подачу воды для смыва унитаза и проверьте установку.

Заключение

Что вы думаете? Легки ли описанные выше методы и стоит ли их попробовать, или вам нужно записаться на прием к ближайшему специалисту по сантехнике? Дайте нам знать в комментариях ниже.

Вам может понравится

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *